List of Contributions

Cameron Simpson

Contact Details

My Content

1 to 6 of 6 total
Posted By Cameron Simpson 03-24-2022 14:36
Found In Egroup: Maximo Open Forum
\ view thread
Hi, You need to use an object structure that has WORKORDER at the top and WORKLOG as a child - which MXWO does not have out of the box (it is just WORKORDER). If you duplicate the MXWO object structure, save it with a suitable name, add WORKLOG to the new object structure (I have used WORKLOGAPPT as ...
Posted By Cameron Simpson 03-14-2022 13:53
Found In Community: Maximo Open Forum
\ view thread
After rebuilding the environment there was no issues with Type-Ahead on the Asset field in the work order app. I know I adjusted the screen a little first time around, so I am thinking that I must have done something that stopped the functionality working - but not something obvious looking at the fields ...
Posted By Cameron Simpson 03-14-2022 13:49
Found In Community: Maximo Open Forum
\ view thread
And using the Alt+F1 field help in any field is great for finding out the object and field details when you are in an application.
Posted By Cameron Simpson 03-08-2022 13:39
Found In Community: Maximo Open Forum
\ view thread
Hi, I have checked the field config in DB Config - yes there is the out of the box domain and class on it. And the domain has not been touched either. I might blow the environment away, put in 7.6.1.2 no iFix, test and then roll forward some fixes - maybe a fix broke it. Thanks,
Posted By Cameron Simpson 03-05-2022 12:06
Found In Community: Maximo Open Forum
\ view thread
Hi all, I have a 7.6.1.2 environment, simply with the demo data in it, and on the WOTRACK screen I cannot setup type-ahead on the Asset field (I can set it up on other fields). Ie in application designer, on the asset field the Configure Type-Ahead button is not enabled. In other 7.6.1.2 environments ...
Posted By Cameron Simpson 12-01-2021 13:12
Found In Egroup: Maximo Open Forum
\ view thread
Hi, In my last job, we had a system with 2 servers, 3 JVMs each forming 3 clusters. And 99% of our DB config we never shut down any of the JVMs. Turn on Admin Mode Wait a minute, go back into admin mode screen to see if all servers/jvms have gone into admin mode (if not, cancel out, wait, repeat until ...