Maximo Open Forum

Expand all | Collapse all

Issue with running the preview of the reports

  • 1.  Issue with running the preview of the reports

    Posted 18 days ago
    Dear All,

    I recently set up the BIRT for Maximo 7.6 and am unable to run the preview of any report with a status 500 error message. I did search for related IBM tech notes and  saw a post pointing to the issue related with the installation of Java 8.I did install the JDK 1.8 32 bit as I needed for the workflow canvas to function and have Java 6 and Java 7 also installed in the same work station and have provided the path of jre 7 in the eclipse preferences for BIRT.

    Can you please guide as to what could be done to resolve the preview error and is it related to blocking of any port as the same eclipse set up used by other team members is working well.

    Regards,
    Mahadevan
    #Mobility
    #MaximoUserGroups
    #Reporting

    ------------------------------
    Mahadevan Ramakrishnan
    ------------------------------


  • 2.  RE: Issue with running the preview of the reports

    Posted 13 days ago
    Dear All,

    I tried many workarounds but couldnt get through this HTTP Error 500 :- Problem accessing /viewer/parameter.Reason: Server error, powered by Jetty://

    Any clue would be greatly appreciated as BIRT is not my primary forte and due to this issue,I am unable to preview the reports and troubleshoot the issues with the reports.

    Thanks,
    Mahadevan

    ------------------------------
    Mahadevan Ramakrishnan
    Tata Consultancy Services
    ------------------------------